NOTE: QMix and SL Remote have been updated to support iOS 11. These changes also require an updated version of Universal Control. Please see this link for more details.

Computer-system requirements:

Below are the minimum computer-system requirements for StudioLive® Remote.

Apple iPad

  • Apple iPad® running iOS 8 or higher

Universal Control (Virtual StudioLive)