Computer system requirements:

Below are the minimum computer-system requirements for QMix®-UC:

  • Apple iPhone®, iPod® touch, or iPad® running iOS® 9.3 or higher
  • Android™ smartphone or tablet running Android 5.0 (Lollipop) or higher

Compatible with StudioLive® Series III consoles, StudioLive AI-series consoles and rackmount mixers, and Studio 192-series interfaces.