Computer system requirements:

Below are the minimum system requirements for QMix®-AI.

Apple iPhone or iPod touch

  • Apple iPhone® or iPod® touch running iOS® 6.0 or higher