image description

Computer-system requirements:

Below are the minimum computer-system requirements for AB1818VSL Remote.

Apple iPad®

  • Apple iPad 1, 2 or 3
  • iOS 4.3 or later
  • iPad must be networked to a computer running AudioBox VSL v1.2
  • AudioBox VSL 1.2 must be connected and synced to an AudioBox 1818VSL interface via a USB 2.0 connection
  • Only one AudioBox 1818VSL can be connected to the network at a time.