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Optimizing Windows® Vista and 
Windows 7 for Music Production

Performance
These adjustments are some of the more 

sweeping optimizations in this guide. They  
address the visual aspects, processor handling, 
and Data Execution Prevention (DEP) for the 
Vista/Win7 OS. One of the most highly touted 
aspects of Vista/Win7 has been the new visual 
effects, or “eye candy.” As impressive as they 
are, Aero effects do take a significant amount of 
system resources. These are valuable resources 
that can instead be devoted to your audio soft-
ware. If you have a powerful enough video card, 
then it will assume all video processing; in that 
case, it is fine to leave Aero enabled.

Processor scheduling determines which types 
of processing are given a higher priority by Vista/
Win7. The default setting is to devote more to 
your programs. This seems good on the surface; 
however, audio drivers run in the background, 
not as separate programs. In order to get the 
most performance from audio gear, it is best to 
set your processor to handle background  
services first.

Data Execution Prevention (DEP) is a set of 
hardware and software technologies that perform 
additional checks on memory to help prevent 
malicious code from running on a system. This 
is a technology that was originally developed in 
Windows XP and is now a part of Vista/Win7. 
While great in theory, DEP can sometimes see 
audio applications as “malicious code.” Leaving 
it on to prevent attacks on essential Windows files 
is preferable.

To make these adjustments, right-click on 
Computer > Properties > Advanced System  
Settings > Performance > Settings, and select:
•• Visual Effects > Adjust for best Perfor-

mance (this disables all Aero effects).

ecause Windows Vista and Windows 7 are 
meant for an entire spectrum of users, 
by default, the Windows user interface is 

designed to have a very nice GUI (Graphical 
User Interface), plenty of security, a pleasing 
set of sounds, and several other features. Some 
of these are not the ideal settings for dedicated 
DAW users, though. This guide is intended to 
step you through optimizing your machine in 
preparation for your new hardware and software 
to gain the most out of your system without 
experiencing the unnecessary heavy processor 
loads of poorly optimized machines.

It is important that you read through this 
documentation, as it covers several crucial 
optimization steps recommended when setting 
up your DAW. 

A few conventions are used in the following 
sections:
1.	This guide assumes that you are working 

off a fresh install of Vista/Win7. Therefore, 
if you have modified the way your windows 
are displayed, or otherwise customized 
the OS, some of the instructions may be 
slightly different.

2.	Classic View is used in the Control Panel. 
There is a link on the left-hand pane in the 
Control Panel window to engage Classic View.

3.	When navigating Vista/Win7, the “>” symbol 
is used to show the next step. For example, 
instead of seeing “double-click on Com-
puter, then double-click on C:, then double-
click on Program Files,” you will see this: 
“Go to Computer > C: > Program Files.”

4.	It is assumed you can access the Device 
Manager. Here are a number of ways:

Right-click on Computer > Manage > 
Device Manager. 
Start > type in “Device Manager” 
and press “Enter.” 
Start > Control Panel > Device Manager.
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•• 	Advanced > Processor Scheduling > 
Background Services.

•• Advanced > Data Execution Prevention 
> Turn on DEP for essential Windows 
programs and services only.

•• 	Press OK when done. This will disable 
the Windows Aero theme. If you would 
like to enable it again, right-click on 
the desktop and choose Personal-
ize > Theme > Windows Vista/Win7. 
Resource usage from the Vista/Win7 
theme is negligible. See the section 
on Personalization for more details.

The Win7 Legacy Driver and 
Your FireWire Interface

The new Windows 7 FireWire driver can 
sometimes cause problems when streaming 
audio over FireWire. These problems can range 
from annoying dropouts all the way to complete 
(and unexpected) loss of sync with your favor-
ite FireWire audio interface. In order to resolve 
these issues, you may need to switch to the 
“Legacy” driver that Microsoft provides.

To change your FireWire (aka IEEE1394):
•• Open up Device Manager and locate 

the IEEE 1394 Host Controller.  

•• Once there, open Properties and select 
“Install New Driver” in the driver tab. 

•• Choose “Search for files on your 
computer.”

•• Select “Choose from a list.” The 
“Legacy” driver will be an option. 
Select it and press OK.

Note that not all sync and dropout issues can 
be blamed on the Windows 7 FireWire driver. If 
you continue to have these types of issues after 
switching to the Legacy Driver and optimizing 
your Win7 machine into a recording workhorse, 
and you’re using a PreSonus FireWire device, 
please contact PreSonus Technical Support for 
further assistance.

Power Options
Windows allows custom configuration of its 

power settings. This is useful for conserving 
energy when the computer is not in use. It works 
by automatically powering down, or “hibernat-
ing,” one or more components of the computer 
system when the computer has been idle for a 
predetermined amount of time. This can pose a 
major problem for users who record long ses-
sions, as the computer may power itself down in 
the middle of recording!

To optimize your power settings for audio per-
formance, go to Start > Control Panel > Power 
Options > choose “High Performance.” Click the 
“Change plan settings” button, and make sure 
both options are set to “Never.”

Many systems come preset to conserve USB 
power by temporarily cutting or disabling power 
to USB ports that are not actively in use. This 
can often be problematic for USB drivers that 
run in the background, since background tasks 
are not given power priority by the OS. If you use 
USB interfaces or controllers, then you should 
disable this power-management scheme. Go 
to the Device Manager > Universal Serial Bus 
Controllers > right-click on a “USB Root Hub” > 
Properties > Power Management > deselect “Al-
low the computer to turn off this device to save 
power” > press “OK.” Repeat this process for all 
USB Root Hubs in the Device Manager.

User Account Control
The new User Account Control (UAC) in Vista/

Win7 is among the more controversial features. 
It is beneficial for preventing unwanted changes 
to the system, especially for protecting against 
unauthorized installations and file executions. 
However, the constant prompts asking to allow or 
deny access can interfere with overall workflow; 
all activity is suspended while the prompt waits 
for a reply. Furthermore, user-account monitor-
ing uses extra CPU cycles (albeit an almost 
negligible amount), so disabling the feature 
improves performance ever so slightly.  
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Bear in mind that in this state, you are at risk 
if you should choose to go online. Before doing 
so, it is highly recommended that you reenable 
everything in the Security center, and also con-
nect immediately to Windows Update for the 
latest security updates from Microsoft.

Antivirus software is another subcategory of 
Windows security. While not included as part of 
the Security Center, antivirus software is another 
near-necessity for everyday computing. For the 
online DAW user, it is best to disable antivirus 
software before using any audio applications. 
Since you will not be actively online, Windows 
Firewall and Defender (provided they are up to 
date) will be enough to monitor the background. 
For the offline DAW user, it’s best to not install it 
in the first place.

In Vista/Win7 Ultimate and Enterprise editions, 
another relevant security feature is BitLocker 
drive encryption. While it is a fantastic tool to 
prevent theft and piracy, the added encryption is 
not suitable for a high-performance DAW. It is 
best to leave BitLocker off on any drive that will 
actively be running DAW applications or stream-
ing audio. However, for backup and non-DAW-
related drives, it is fine to leave it enabled. To 
adjust BitLocker on your drives, go to Start > 
Control Panel > Control Panel Home > Security > 
BitLocker Drive Encryption.

Virtual Memory and  
ReadyBoost

Virtual memory (or paging files) is a technique 
that involves using a dedicated section of the 
hard drive as though it were additional RAM. The 
downside is that hard drives invariably process 
data slower than RAM does, so using paging files 
decreases performance. This can be beneficial for 
low-performance, high-data applications where 
lots of material is loaded into RAM but does not 
need to be processed extremely quickly. With au-
dio applications, this is not a good idea because 
they are very demanding on system resources, 
so using a lower-speed hard drive is not a viable 
solution. However, some applications may require 
the use of a paging file, for one reason or another.  

All in all, the impediments in a DAW seem to 
outweigh the added security, especially if the 
system is kept off the Internet. To disable UAC, 
go to Start > Control Panel > User Accounts 
(your account) > “Turn User Control on or off” > 
Uncheck “Use UAC” > OK > Restart.

Keep in mind that some programs may require 
UAC to be enabled to complete the installation. 
If this is the case, then follow the manufacturer’s 
instructions.

Windows Security Center
Another enhancement in Vista/Win7 is the 

increased efficiency and centralized configura-
tion of the Security Center. It is great for keeping 
out intruders, spyware, viruses, etc., but does so 
at the cost of CPU cycles. If you are online, it is 
best to leave the Security Center alone and ac-
tive. Otherwise, you risk losing data, the integrity 
of your system drive, and even your identity. If 
you are not online with your Vista/Win7 DAW, 
then disabling the Security Center features will 
free up some extra resources for you. 

The following instructions are for the offline user.
To access the Security Center, go to Start > 

Control Panel > Security Center. There are sev-
eral adjustments to be made from the Security 
Center window:
•• Click on Windows Update on the left-

hand pane > Change Settings > Never 
Check for Updates... > OK > close the 
update window.

•• Click on Windows Firewall > Change 
settings > Off > OK > close the Fire-
wall window.

•• Click on Windows Defender > Tools 
> Options > uncheck “Automatically 
scan my computer” > Save> close 
the Defender window. You can manu-
ally scan at any time by pressing the 
“Scan” button from the main Defend-
er window. Again, this is not an issue 
if you’re offline.

Note that if you make these adjustments, 
Windows will continually remind you that your 
computer is at risk. To stop these reminders, go 
to “Change the way Security Center alerts me” > 
“Don’t notify me and don’t display the icon.”
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If this is the case, then make sure to set all of 
your buffer sizes in your audio application as 
high as possible to compensate for the hard 
drive’s latency.

Right-click on “Computer” (either from 
desktop or Start button) > Properties > Ad-
vanced System Settings. This will bring you 
to the Advanced tab in the System Properties 
window. Under the Performance section, go to 
Settings tab and select Advanced, the press the 
“Change” button under Virtual memory. Un-
check “Automatically manage paging file size 
for all drives.” For each drive listed, click on 
“No paging file” and “Set.” You will be warned 
that a crash file may not be recorded if you have 
no paging file. Choose “Yes” to this message. 
Once all drives have been modified, choose 
“OK.” Restart your computer for the changes to 
take effect.

If you do need to enable a paging file, for 
whatever reason, it is usually best to use a mul-
tiple of 2 for the size. Examples would be 256 
MB, 512 MB, and 1024 MB. There is no need 
to exceed the amount of physical RAM installed 
for a paging file. If you find yourself continually 
needing to increase the paging file size, it is 
probably time to upgrade your system RAM.

One alternative to paging files is a new Vista/
Win7 technology called ReadyBoost. It essen-
tially uses a USB flash drive as a high-speed 
paging file. Not all flash drives will work, though. 
A device must have the following minimum 
specifications:
•• The device must be at least 64 MB

•• The device must be USB 2.0

•• It has to be able to read at 3.5 MB/s

•• It has to be able to write at 2.5 MB/s

•• To activate ReadyBoost on a USB 
flash drive, go to Computer > right-
click on the drive > Properties > 
ReadyBoost > select “Use this 
Device” and choose the amount of 
space you wish to dedicate to Ready-
Boost. Click “OK” when finished. As 
with paging files, it is best to stay 
with multiples of 2.

Hard-Drive Performance
Vista/Win7 has an option to boost the normal 

performance of ATA and SATA drives by enhanc-
ing write caching. If power is interrupted to the 
hard drive, then the risk of data loss or corrup-
tion is greatly increased, but if you use a battery 
backup or some other type of uninterruptible 
power supply, you should not have anything to 
worry about. To speed up your drives, navigate to 
the Device Manager. Click on the “+” next to Disk 
Drives, then right-click on the drive you wish to 
change and choose Properties > Policies > check 
the box next to “Enable advanced performance.”

There are several ways in which data on a 
hard disk can be accessed. DMA is one of them. 
This format is the best and fastest method 
available, so it is recommended for audio. To 
make sure DMA is enabled on your hard drives, 
go to the Device Manager > IDE ATA/ATAPI 
Controllers. You will see one or more ATA Chan-
nels. On each channel, right-click and choose 
Properties > Advanced Settings > make sure 
“Enable DMA” is checked > press “OK.” There 
is another type of device beyond the ATA Con-
trollers. In some cases, changing this listing 
(which varies according to the motherboard) to 
“Standard Dual Channel PCI IDE Controller” 
has been known to increase performance. Note, 
however, that this is not a required step to opti-
mize your system. It is an optional step that may 
increase performance. If you choose to do this, 
then right-click on it and choose “Update Driver 
Software...” > “Browse my Computer...” > “Let 
me pick...” > “Standard Dual Channel PCI IDE 
Controller” > Next > Close. You have to restart 
your computer for this change to take effect.

There are two other drive properties to consid-
er. These can be accessed by going to Computer 
and right-clicking on the drive in question, and:

Under the General tab, make sure “Compress 
this drive...” is unchecked.

Under the Quota tab, you have “Do not limit 
disk usage” selected, but nothing else.
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Indexing Options
Vista/Win7 can automatically index all the files 

in the Start Menu, user profile folders, and files 
setup for offline access. Too many files in these 
locations, especially when the files change often, 
causes the indexing service to add to the overall 
CPU load. While this change speeds up your 
overall performance, it will also adversely affect 
your searching speed in those locations. How-
ever, with a good file-management strategy, this 
will be irrelevant for the DAW user. To adjust your 
indexing options, go to Start > type in “indexing 
options” > press Enter > Modify. In the “Change 
selected locations” window, uncheck everything 
except for the Start menu, located in C: > Pro-
gramData > Microsoft > Windows.

Onboard Devices
An onboard device is any device built into the 

computer. Examples include built-in wireless 
adapters, audio cards, and Web cams. Most of 
these are benign but some have the potential to 
interfere with digital-audio software and hard-
ware. Historically speaking, the most problemat-
ic devices are wireless Internet cards and audio 
cards; we typically recommend disabling these, 
at least while using your software. Onboard wire-
less Internet cards periodically send and receive 
information when activated (even without a Web 
browser open), and these bursts of data transfer 
use CPU cycles to the point of causing audible 
pops and clicks in DAW applications. Onboard 
audio cards can cause driver conflict problems, 
and they generally are not as high in quality as 
professional interfaces. In addition, they are 
often selected as the default driver in most DAW 
applications, forcing you to manually select your 
primary interface instead.

In the Device Manager, you can right-click 
on any device and choose “Disable.” This will 
essentially turn that device off, releasing its 
drivers and stopping any resources from being 
used to run it. Internet and other wireless cards 
are typically found under the “Network Adapt-
ers” category. Onboard audio cards and Web 
cams will be found under “Sound, video and 
game controllers.”

Windows Sidebar
Windows Sidebar’s gadgets provide very use-

ful information. They also take up very useful 
CPU cycles. For the serious DAW user, it’s best 
to have Sidebar disabled, at least while work-
ing on audio. This will not only allow extra CPU 
power, it will also clear the desktop to make 
room for applications to be seen. If Sidebar is 
active, double-click on the icon in the system 
tray and uncheck “Start Sidebar when Windows 
starts.” Click “OK.” It will be disabled the next 
time you reboot.

Personalization
Like all previous version of Windows, Vista/

Win7 allows a high level of customization, 
enabling users to configure the OS to look and 
sound almost any way they want. Unfortunately, 
some of the popular settings can interfere with 
DAW workflow. Under the Personalize window 
(which can be accessed by right-clicking on the 
desktop), here are some settings to look out for:
•• Screen Saver. When screen sav-

ers become active, DAW users lose 
all sense of what is happening in 
their system (for example, visually 
monitoring recording levels). For this 
reason, it is better to set your screen 
saver to “none.”

•• Sounds. As certain events happen, 
Vista/Win7 notifies you by playing a 
sound. This can be problematic while 
recording, since the sound may cause 
a driver problem by trying to access 
the driver currently in use. For this 
reason, it is usually best to set your 
sound scheme to “No sounds.”

•• Using the Aero theme usually does 
not cause any problems. Since Vista/
Win7 outsources visual processing 
to your video card, it will not take 
up any additional resources. If your 
video card is robust enough for Aero’s 
effects, then leaving the theme en-
abled will not cause any problems.  
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If you do not have a dedicated video 
card, or you have one that is under-
powered, then it may be better to 
use the Windows Classic theme, but 
switching to the Vista/Win7 theme 
should not use any more resources.

Startup Service and  
Applications

By default, Windows preloads applications 
and services from installed programs and depos-
its icons in the system tray. The goal is to both 
decrease load times and provide easy access 
to a variety of programs. While very helpful in 
theory, these partially launched applications 
are a CPU drain. Disabling them helps Windows 
allocate more resources to running applica-
tions. Windows will also load faster, since it is 
not preloading every application during startup. 
To disable these applications from loading on 
startup, do the following.

CAUTION: Make absolutely sure you follow 
the directions EXACTLY. Startup configuration 
is powerful stuff, and if used carelessly, it can 
cause problems. Follow the directions, do not 
treat this section lightly, and you will be fine.
•• Go to Start > Run, type in “msconfig” 

(without the “ “ marks) and press OK. 
When the System Configuration Utility 
comes up, click on the Startup tab. 

•• Press the button to “Disable All.” 

•• Click on the Services tab. Check the 
box at the bottom of the window to 
“Hide All Microsoft Services.” 

•• Press the “Disable All” button, but 
only after hiding the Microsoft ser-
vices. Press “OK,” then “Restart.” 

•• When Windows boots back up, check 
the box next to “Don’t show this mes-
sage...” and then press “OK.”

NOTE: After pressing “Disable All,” Pro Tools 
users must recheck “MMERefresh” in the Start-
up tab and “Digidesign MME Refresh Service” in 
the Services tab. GigaStudio users must check 
“msg32” in the Startup tab, even if GigaStudio 
was installed and then uninstalled later. All us-
ers will notice that the system tray is now empty 
(or very close to being empty). If there are cer-
tain applications that you would like preloaded 
on startup (and thus back in your system tray), 
simply go back to the utility and recheck them. 
Be advised, though, that each application that is 
checked (and loaded) will draw CPU resources 
away from your audio applications.

Also, please remember that this process will 
prevent all non-system programs from boot-
ing along with Windows, including antivirus 
software and, occasionally, utilities used for 
your computer’s hardware to function properly. 
General-use computers may need other services 
and applications in order to function, such as 
proprietary drivers for mouse touchpads, wire-
less Internet cards, etc. If a particular program 
that you need stops working after running the 
msconfig utility, do not go back and attempt 
to reinstall the program. Simply choose “En-
able All” instead of “Disable All” to restore full 
functionality. Then, you can go through your 
processes, one by one, to see what needs to re-
main enabled. You may need to contact your PC 
manufacturer to double-check whether or not an 
application need to be enabled or not.

Make absolutely sure you hide the Microsoft 
services in the Services tab. This is critical, as 
not doing so will cause various Windows fea-
tures to (temporarily) stop working. Be aware 
that antivirus utilities will also be turned off by 
using msconfig in this way.

Keep in mind that the msconfig utility is 
always reversible, but uninstalling and reinstall-
ing software may not be. If your PC malfunc-
tions immediately after using msconfig, then 
before doing anything else, enable everything to 
reverse the effects.
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Audio Streamlining and File 
Management

Now your computer is ready for the intense 
demands of audio processing. There are still a 
few things to remember so your system stays in 
optimal condition. These steps will allow you to 
work efficiently without having to reconfigure 
your computer.

Defrag Often
Defragmenting your hard drives is recom-

mended in all Windows OS’s, and particularly 
in systems running and editing large audio and 
multimedia files. As data begins to be physi-
cally written to the disk, it is placed by the drive 
on the first available empty location. Eventu-
ally, the file will run out of space by approach-
ing the next file on the disk. At this point, the 
file is split, and the remainder of it is written 
elsewhere on the disk. Large files on often-
used drives can end up with hundreds of these 
fragments. Defragmenting your disks places 
the data for files next to each other (rather than 
fragmented throughout the disk), which speeds 
up reading from and writing to the disk, and 
increases system stability. 

In Vista/Win7, you can defragment a disk 
by going to Start > Computer > right-click on 
the drive to defragment > Properties > Tools > 
Defragment now. Vista/Win7 offers the option to 
automatically schedule a defrag. Think of this as 
a regularly scheduled oil change. It is preferable 
to schedule these automatic defrags for times 
when you know the PC will not be in use. Early 
in the morning or very late at night are prefera-
ble times. Defragmenting should be done about 
every 80 to 100 hours of studio use (or more, if 
you constantly record and delete new files).

Check Your RAM
Vista/Win7 has a built-in utility that can 

check your RAM for you. It will let you know if 
there are any errors in your RAM that need to be 
addressed. RAM errors can lead to such things 
as lockups, freezes, restarts with no warning, 
blue screens, and failures to boot the PC.  
To access Vista/Win7’s RAM diagnostic tool, go 
to Start > Control Panel (make sure you are in 
Classic View) > Administrative Tools > Memory 
Diagnostics Tool.  

Alternatively, you can type in “memory diag-
nostic” in the Start search box. You will have 
the option to restart immediately and check, 
or check the next time you restart. Once you 
restart, the memory-diagnostic tool will begin.

The memory test is subdivided into Basic, 
Standard, and Extended tests. The tests are 
progressively longer and more thorough. When 
the test finishes, Vista/Win7 will boot automati-
cally and will display a notification balloon with 
the results of the test.

Driver Modes
Windows essentially utilizes three driver 

modes: WDM, ASIO, and WaveRT. WDM is the 
oldest of the three, provides the widest range of 
compatibility (especially with consumer-level, 
built-in audio cards), and operates with the 
slowest response. ASIO is a third-party standard 
developed by Steinberg and is more than ad-
equate for a DAW user. WaveRT is a new driver 
mode developed specifically for Vista/Win7 that 
provides a kernel-level data transfer, allowing 
for the most stability and least latency (delay) of 
the three. Some interfaces may not have Wa-
veRT support, so in this case, ASIO is a neces-
sity. This is fine, as ASIO has been the preferred 
standard for years for DAW use and is still very 
widely used. However, if WaveRT is available, it 
is the preferred driver mode due to its speed and 
OS integration.

Plug-in Resources
Plug-ins can take the form of inserts (reverb, 

compression, etc.) and virtual instruments 
(synths, rewire applications, etc.). Both types 
can consume large amounts of CPU resources 
when instantiated. It is a good idea to use as few 
instances of each plug-in as possible. Reverbs 
and hardware emulators—typically the most 
resource-hungry plug-ins—can be inserted 
to auxiliary tracks, and audio can be bused to 
these tracks from multiple sources. Similarly, 
multiple MIDI tracks can send to a single virtual 
instrument. Both methods conserve resources 
by loading the plug-in only once. 
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In addition, analog-emulation plug-ins can 
take up a large amount of CPU resources. 
Rather then inserting a modeled compressor on, 
say, seven drum tracks, create a group chan-
nel for your drums and only insert it once. With 
this method, you still get the sound you want on 
the drums, but you save your CPU six instantia-
tions of a plug-in. Limiting the amount of active 
plug-ins has the added benefit of keeping your 
session smaller and more streamlined.

To monitor how your computer is utilizing its 
resources, right-click in an empty space on the 
task bar (somewhere between the Start button 
and the clock). Select Task Manager. The Perfor-
mance tab will give you a fairly accurate idea of 
the average load put on your CPU. This meter 
takes into account everything that is running. 
Keep in mind that it can be a little jerky; what 
you are looking for is an average measurement 
over several seconds. Try to keep the processor 
(there will be more than one processor window 
on an Intel or AMD multicore CPU) at an upper 
limit of 70 to 75%. Higher loads than this are 
known to cause stuttering, dropouts, freezes, 
and crashes. If the load is too high, you can 
remove plug-ins or applications. If this still 
doesn’t help, then the solution very well could 
be to increase the amount of RAM installed in 
your computer.

Saving and File  
Management

The preferred setup for all audio computers 
makes use of at least two hard drives. One drive, 
the system or C: drive, will only have the OS and 
all applications installed on it. All data will be 
saved to other drives. This prevents the C: drive 
from becoming too full and too fragmented and 
allows for faster transfer rates for your audio 
files, thus increasing track counts. Full system 
drives run much slower than their clean coun-
terparts because there is more data to search 
through when trying to find system or applica-
tion files, and there are fewer open spaces to 
write files. It is strongly advised to save every-
thing (sessions, downloads, documents—every-
thing) to a second (or third, fourth, etc.) hard 
drive. The general principle is that things you 
install go to the C: drive, while things you save 
go to a different drive. 

External hard drives are becoming very 
popular because the data can be easily trans-
ported to a different computer. Whichever type 
of hard drive you opt for, make sure that it has 
a minimum speed of 7,200 RPM (revolutions 
per minute). Drives running at 10,000 RPM are 
ideal, especially when running large sessions 
(over 24 tracks). Slower drives may not be able 
to keep up with the demands of recording and 
streaming audio.

A word on saving: Often, when creating a new 
session, it is easy to choose the default name 
and location provided. Be careful not to do this! 
The default settings are usually to name the 
session “Untitled” and save it somewhere in the 
C: drive. You will soon get a full C: drive and too 
many “Untitled” sessions to tell which is which! 
Use the same amount of care with file manage-
ment that you do when recording.

Archiving
Even when taking care to save to multiple 

hard drives, you can still run short on space. 
This is especially true if there are many sessions 
(complete with audio files) and sample librar-
ies on the same drive. A good idea is to archive 
these sessions. Archiving in this sense means 
either burning to a removable disk (such as CD 
or DVD) or transferring to a backup drive. DVDs 
are the preferred method of removable storage 
because they can hold over 5 times more data: 
4.7 gigabytes on a DVD versus 800 megabytes 
on a CD. If you archive to a backup hard drive, 
make sure to access the drive frequently—say, 
every six months—to ensure smooth operation.

Another reason to archive is to prevent data 
loss. An entire drive full of sessions can be lost 
at any time due to a hard-drive crash. Having 
all of your sessions backed up on removable 
media will allow you to maintain a copy that 
can then be copied back onto a new drive, if 
necessary. Removable media has the added 
bonus of being relatively impervious to data 
loss; unless you physically lose or damage the 
disk, your data will not be lost (translated: CDs 
and DVDs don’t crash and, if properly stored, 
will last almost indefinitely).
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The Manual is Your Friend
Audio applications are complicated; it’s the 

nature of the beast. Even though PreSonus Stu-
dio One is much easier to use than most DAWs, 
it’s still a deep program. However, all of the 
major DAWs include extensive help files, and in 
many cases, thorough tutorials. The vast major-
ity of operational questions can be answered 
from the manual. We strongly advise that you 
read at least the introductory sections, if not the 
entire manual, before you attempt to use your 
software. This will allow you to understand where 
key tools and menus are, give you insights into 
what you can and can’t do, walk you through how 
to do various tasks, and increase efficiency and 
reduce stress when making music. 

If there’s a section you don’t understand, read 
it several times. Walk through the procedure 
step by step as you read it. Repeat this as many 
times as you need. Use the index and table 
of contents to find areas in which you need to 
brush. Never assume that will know every fea-
ture in any piece of hardware/software. Always 
read your manual.

Ready, Set, Record!
Now that your system is optimized, and you 

have the tools to keep it that way, there is noth-
ing preventing you from getting the most out of 
your gear. If you do get stuck, do not hesitate to 
use all available support channels to get back 
up and running.

Learn More About Microsoft 
Windows

www.microsoft.com
www.Vista/Win7ultimate.com
www.tweakVista/Win7.com
www23.tomshardware.com
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